Alerify Datacenter - Cooling issues – Incident details

Cooling issues

Resolved
Partial outage
Started 3 months agoLasted about 22 hours

Affected

Datacenter

Partial outage from 5:47 PM to 11:47 PM, Under maintenance from 11:47 PM to 3:32 PM

Datacenter Cooling

Partial outage from 5:47 PM to 11:47 PM, Under maintenance from 11:47 PM to 3:32 PM

Updates
  • Resolved
    Resolved

    Temperatures have returned to normal. Vendor provided cooling unit will remain in place until replacement parts can be acquired and installed. Vendor has ensured continued runtime by installing an external generator. A maintenance notice will be sent out once replacement parts have arrived and are ready for installation. Until that time, this incident will be closed.

  • Monitoring
    Monitoring

    Vendor has installed a large temporary unit to cool the space. Temperature should be returning to normal shortly. Alerify will continue to monitor the environment until new hardware can be installed.

  • Identified
    Identified

    Issue has been identified. We are working with vendors to get additional cooling in place to offset the failed equipment.

  • Investigating
    Investigating

    We are currently investigating a problem with our primary AC. Temporary units have been installed while we troubleshoot.