Alerify Datacenter - Internet circuit issue – Incident details

Internet circuit issue

Resolved
Partial outage
Started 2 months agoLasted 2 days

Affected

Datacenter

Degraded performance from 7:50 PM to 8:20 PM, Partial outage from 8:20 PM to 11:44 PM, Operational from 11:44 PM to 2:02 PM

Internet Circuits

Degraded performance from 7:50 PM to 8:20 PM, Partial outage from 8:20 PM to 11:44 PM, Operational from 11:44 PM to 2:02 PM

Updates
  • Resolved
    Resolved

    Carrier has confirmed everything is back to normal on their end.

  • Monitoring
    Monitoring

    Circuit is back online and seems to be functioning normally. Carrier is still investigating other reported issues in the area. We will continue to monitor the circuit until an official closure is provided by the carrier.

  • Identified
    Identified

    Carrier has identified the issue as a power outage at one of their facilities causing an outage for 2166 customers. They are working to restore services as soon as possible. We will provide more updates as we get information.

  • Investigating
    Investigating

    An issue has been detected with one of our internet circuits. All services are still online. Alerify is reaching out to the carrier to identify the cause of the problem. Updates will be provided when we have more information.