Alerify Datacenter - Internet Circuit Issue – Incident details

Internet Circuit Issue

Resolved
Degraded performance
Started 20 days agoLasted about 9 hours

Affected

Datacenter

Degraded performance from 1:57 PM to 10:35 PM

Internet Circuits

Degraded performance from 1:57 PM to 10:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Carrier has repaired the fiber and our circuit is showing as back online. We will continue to monitor until we have confirmation from the carrier that all repairs are completed.

  • Update
    Update

    Carrier has identified a Fiber Cut and is working to repair the damage. We will provide updates as we have them.

  • Identified
    Identified

    Carrier has identified a fiber issue in the area. The fiber crew has been dispatched and is actively investigating the issue. Further updates will be provided as information becomes available.

  • Investigating
    Investigating

    An issue has been detected with one of our internet circuits. All services are still online. Alerify is reaching out to the carrier to identify the cause of the problem. Updates will be provided when we have more information.