Scheduled for October 26, 2024 at 2:00 AM – 4:00 AM
Affects
Datacenter
Under maintenance from 2:00 AM to 4:00 AM
Internet Circuits
Under maintenance from 2:00 AM to 4:00 AM
Hosting
Under maintenance from 2:00 AM to 4:00 AM
Compute
Under maintenance from 2:00 AM to 4:00 AM
Storage
Under maintenance from 2:00 AM to 4:00 AM
Networking
Under maintenance from 2:00 AM to 4:00 AM
Updates
Completed
October 26, 2024 at 4:00 AM
Completed
October 26, 2024 at 4:00 AM
Maintenance has completed successfully
In progress
October 26, 2024 at 2:00 AM
In progress
October 26, 2024 at 2:00 AM
Maintenance is now in progress
Planned
October 26, 2024 at 2:00 AM
Planned
October 26, 2024 at 2:00 AM
Please be advised that scheduled maintenance will be performed on the datacenter’s core routers.
Date: Friday, October 25, 2024 Time: 10:00 PM to 12:00 AM (local time)
During this maintenance window, there may be intermittent connectivity to the datacenter. This maintenance is necessary to improve performance and reliability. We apologize for any inconvenience this may cause and appreciate your understanding.
Our team will be monitoring the situation closely to minimize any disruption to services.
If you have any questions or concerns, please feel free to contact us at support@alerify.com.