Alerify Datacenter - Carrier issue – Incident details

Carrier issue

Resolved
Degraded performance
Started 2 days agoLasted about 7 hours

Affected

Datacenter

Degraded performance from 12:55 PM to 7:32 PM

Internet Circuits

Degraded performance from 12:55 PM to 7:32 PM

Updates
  • Resolved
    Resolved

    Carrier has confirmed that their repairs have been completed. Circuit has been placed back into service.

  • Monitoring
    Monitoring

    Circuit has been stable for some time now. Still waiting on confirmation from the carrier that the issue is resolved before putting the link back in service.

  • Update
    Update

    Carrier is continuing to work on the broken fiber. Estimated time to resolution is 3pm EST.

  • Identified
    Identified

    Carrier has identified a cut in their fiber up stream that is causing an outage. Could be affecting more than just our circuit. They have dispatched repair crews and we should have an update shortly.

  • Investigating
    Investigating

    We are currently investigating an issue with one of our internet circuits. A ticket has been open with the carrier. All services remain online.