Alerify Datacenter - AC issue – Incident details

AC issue

Resolved
Partial outage 50 %
Started 11 days agoLasted about 6 hours

Affected

Datacenter

Partial outage from 9:32 AM to 12:46 PM, Operational from 12:46 PM to 3:56 PM

Datacenter Cooling

Partial outage from 9:32 AM to 12:46 PM, Operational from 12:46 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Portable units are being left in place as a precaution with the excessive heat this week.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified an issue with our primary AC unit. Temporary units have been installed to assist with the load. HVAC technicians have been dispatched.