Alerify Datacenter - Carrier Circuit Outage – Incident details

Carrier Circuit Outage

Resolved
Degraded performance
Started about 1 month agoLasted about 7 hours

Affected

Datacenter

Degraded performance from 2:50 PM to 8:59 PM, Operational from 8:59 PM to 9:26 PM

Internet Circuits

Degraded performance from 2:50 PM to 8:59 PM, Operational from 8:59 PM to 9:26 PM

Updates
  • Resolved
    Resolved

    Our upstream carrier has confirmed that the fiber break has been repaired. The affected circuit is fully operational and has remained stable throughout monitoring.

    All services are functioning normally with full redundancy restored. If you continue to experience any connectivity issues, please contact our support team.

    Thank you for your patience throughout this incident.

  • Monitoring
    Monitoring

    Our upstream circuit has come back online. At this time, we have not yet received confirmation or closure details from the carrier.

    Traffic has successfully re-balanced across circuits and services are stable. We are continuing to monitor closely to ensure no further disruption.

    We will provide a final update once the carrier confirms resolution.

  • Update
    Update

    Our upstream carrier has advised that splicing crews are on standby and prepared to dispatch once the exact fiber break location is confirmed. The carrier continues to escalate and investigate the event.

    There remains no estimated time to repair (ETR) at this time.

    Redundant paths are active and services remain stable. No ongoing customer impact is expected.

    We will continue to provide updates as they are received.

  • Identified
    Identified

    Our upstream carrier has confirmed a large fiber outage in their network. There is currently no estimated time to repair (ETR), but they are actively working to restore services.

    Our redundant connectivity remains in place, and there continues to be no expected customer impact. Some brief packet loss may have occurred during initial routing convergence.

    We will provide additional updates as they become available.

  • Investigating
    Investigating

    One of our upstream internet circuits is currently offline. We have opened a support ticket with the carrier and are actively awaiting restoration.

    Our network automatically rerouted traffic to redundant circuits. There should be no ongoing impact to services; however, some customers may have experienced brief packet loss during route convergence when the circuit initially went down.

    We will provide updates as they become available.