Alerify Datacenter - Internet Circuit Issue – Incident details

Internet Circuit Issue

Resolved
Degraded performance
Started 4 months agoLasted about 8 hours

Affected

Datacenter

Degraded performance from 2:55 PM to 7:12 PM, Operational from 7:12 PM to 10:33 PM

Internet Circuits

Degraded performance from 2:55 PM to 7:12 PM, Operational from 7:12 PM to 10:33 PM

Updates
  • Postmortem
    UTC
    Postmortem

    On May 6, 2026, at approximately 10:54 AM EDT, DQE Communications began experiencing instability on an upstream transit connection, resulting in multiple rapid link state changes and routing session flapping. During this time, customers may have experienced intermittent connectivity, packet loss, or brief service outages across multiple locations.

     

    DQE Engineering immediately initiated an investigation and engaged the upstream provider for support. In response to the instability, the affected upstream port was administratively shut down at approximately 11:23 AM EDT to prevent further impact. To further protect overall network performance, DQE subsequently rerouted (drained) traffic away from the affected upstream path at approximately 12:10 PM EDT. Following these mitigation actions, customer services stabilized and no further widespread impact was observed.

     

    The issue was attributed to instability within an upstream transport path. The upstream provider advised that the event was related to a transient fiber disturbance in the Pittsburgh area impacting multiple services. No further detailed information has been made available at this time.

     

    All services have remained stable since mitigation actions were taken. DQE will continue to monitor network performance closely, and all related tickets will be placed under a 24-hour monitoring period to ensure continued stability.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Carrier has confirmed the circuit to be stable. We have put it back into service and will be monitoring it for the next few hours to ensure stability.

  • Identified
    UTC
    Identified

    The affected circuit has been removed from service until stability can be confirmed. We are also awaiting confirmation from the carrier regarding the root cause of the issue.

  • Investigating
    UTC
    Investigating

    An issue has been detected with one of our internet circuits. All services are still online. Alerify is reaching out to the carrier to identify the cause of the problem. Updates will be provided when we have more information.