Alerify Datacenter - Internet Circuit Issue – Incident details

Internet Circuit Issue

Resolved
Partial outage 50 %
Started 4 months agoLasted about 3 hours

Affected

Datacenter

Partial outage from 6:53 PM to 8:45 PM, Operational from 8:45 PM to 9:36 PM

Internet Circuits

Partial outage from 6:53 PM to 8:45 PM, Operational from 8:45 PM to 9:36 PM

Updates
  • Resolved
    UTC
    Resolved

    Carrier has confirmed the incident as resolved.

  • Monitoring
    UTC
    Monitoring

    Circuit is showing back online. However carrier has not confirmed a change in dispatch. We will continue to monitor the circuit and provide updates as we receive them.

  • Identified
    UTC
    Identified

    Carrier has identified a potential hardware fault and has scheduled an on-site technician for tomorrow morning.

  • Investigating
    UTC
    Investigating

    An issue has been detected with one of our internet circuits. All services are still online. Alerify is reaching out to the carrier to identify the cause of the problem. Updates will be provided when we have more information.